[3D] [SketchUp] for 3D Printer EP.1

โปรแกรมสร้างงาน 3 มิติ ที่ใช้กับเครื่องพิมพ์ 3 มิติ มีให้เลือกใช้งานหลายตัวครับ แต่ถ้าคัดกรองที่ใช้ได้ฟรี จะเหลือที่นิยมใช้คือ Tinkercad ที่ทำงานแบบออนไลน์  ซึ่งโปรแกรมนี้ใช้งานง่าย และให้ผลงานที่น่าพอใจทีเดียวครับ แต่มีข้อเสียอยู่ 2 ข้อคือ
1. โปรแกรมต้องทำงานเป็นแบบออนไลน์ตลอดเวลา บางครั้งก็ไม่สะดวก
2. ไม่รองรับการสร้างตัวอักษรด้วยรูปแบบฟอนต์ของเราเองโดยเฉพาะภาษาไทย

ทำให้ต้องมองหาตัวเลือกใหม่ๆ ซึ่งพบว่าซอฟต์แวร์ SketchUp Make ตอบโจทย์เรื่องนี้ได้ดีทีเดียวครับ

SketchUp000SketchUp Make เป็นเวอร์ชั่นที่สามารถดาวน์โหลดไปใช้งานได้ฟรี  โดยต่อไปนี้จะเป็นขั้นตอนการสร้างชิ้นงานจากโปรแกรม SketchUp Make ไปสู่การพิมพ์ออกไปยัง เครื่องพิมพ์ 3 มิติ ครับ

SketchUp001

1. ดาวน์โหลดโปรแกรม SketchUp Make จากที่อยู่ตามลิงก์ http://www.sketchup.com/products/sketchup-make

SketchUp002 SketchUp003 SketchUp004

2. อาจจะต้องกรอกข้อมูลรายละเอียดกันเล็กน้อยก่อนที่จะดาวน์โหลด

SketchUp006 SketchUp007 SketchUp008 SketchUp009 SketchUp010

 

 

 

 

 

 

 

 

 

 

 

3. ได้ไฟล์มาแล้วก็ติดตั้งลงในคอมพิวเตอร์

 

 

SketchUp011

4. เมื่อติดตั้งโปรแกรมเสร็จเรียบร้อย และเปิดโปรแกรมขึ้นมาจะพบหน้าต่างสำหรับเลือก Template ในที่นี้จะเลือกเป็นแบบ 3D Printing Millimeters แล้วกดปุ่ม Start using SketchUp เพื่อเริ่มต้นใช้งาน

SketchUp012

5. หน้าต่างของโปรแกรมจะปรากฎขึ้นดังในรูป ถ้าต้องการเพิ่มหรือลดเครื่องมือ (Tools) ก็ให้คลิกเมาส์ขวาที่แถบเครื่องมือด้านบนเพื่อเพิ่มหรือลด สำหรับผมคิดว่าเพิ่ม Large tools set กับ views ลงไปน่าจะเพียงพอ

SketchUp013

6.เพื่อให้สามารถ Export ไฟล์ 3D ที่เราทำขึ้นเพื่อใช้กับเครื่องพิมพ์ 3 มิติ ที่ต้องใช้ไฟล์นามสกุล .STL ได้นั้น จำเป็นต้องเพิ่มเติมส่วนขยายเข้าไปในโปรแกรม โดยการติดตั้งส่วนขยายเพิ่มเติมสำหรับ SketchUp Make จะต้องเข้าไปที่เมนู Window> Extension Warehouse

SketchUp014

7. หน้าต่างส่วนขยายเพื่อใช้งานกับ SketchUp มีอยู่ค่อนข้างเยอะ ง่ายที่สุดในการหาไฟล์ที่ต้องการคือพิมพ์ STL ลงในช่องค้นหา

SketchUp015

8. จะปรากฎส่วนขยายที่เกี่ยวข้องกับไฟล์ STL ขึ้นมา 2 ไฟล์ ให้เลือก SketcjUp STL โดยจะมีคำอธิบายบอกว่าเป็นส่วนขยายที่ทำหน้าที่นำเข้าและส่งออกไฟล์ STL เพื่อใช้งานกับเครื่องพิมพ์ 3 มิติ

SketchUp017

9. ก่อนติดตั้งส่วนขยายลงไปจะต้องลงชื่อเข้าใช้ด้วยอีเมล์ของ Google ก่อนด้วยครับ

SketchUp018SketchUp019 SketchUp020 SketchUp021

10. จากนั้นกด Install เพื่อติดตั้งได้เลย อาจมีคำถามขอคำยืนยันก็ตอบ YES ไปครับ ท้ายสุดโปรแกรมจะแจ้งว่าติดตั้งส่วนขยายเรียบร้อยแล้ว ปุ่ม Install จะกลายเป็น Uninstall แทน

SketchUp022

11. ที่เมนู File จะมีคำสั่ง Export STL.. ปรากฎขึ้นมา

SketchUp024 SketchUp025 SketchUp026

12. ทดลองสร้างป่ายข้อความ 3 มิติขึ้นมาครับ ทำฐานของป้ายก่อนโดยใช้เครื่องมือ Rectangle สำหรับวาดรูปสี่เหลี่ยม ขนาดประมาณ 30 x 60  มม.

SketchUp027 SketchUp028

SketchUp029

13. จากนั้นเลือกเครื่องมือสร้างตัวอักษร 3 มิติ (3D Text) ลองสร้างข้อความภาษาไทย

SketchUp030 SketchUp031 SketchUp032

14. เมื่อได้งานออกแบบตามต้องการแล้ว ให้เลือกชิ้นงานทั้งหมดจากนั้น ไปที่เมนู File > Export STL..  กด Export แล้วบันทึกไฟล์ไว้ในตำแหน่งที่ต้องการ

SketchUp035

15. เปิดโปรแกรมสำหรับพิมพ์งานด้วยเครื่องพิมพ์ 3 มิติ ในที่นี่ใช้โปรแกรม CURA ซึ่งออกแบบมาสำหรับเครื่อง Inventor 3D  เลือกเปิดไฟล์งาน โดยกดปุ่ม Load ดังรูป

SketchUp036

16. ปรับตั้งค่าพารามิเตอร์ต่างๆ เช่นความหนาแน่น (ประมาณ 26% ) จนเป็นที่พอใจก่อนสั่งพิมพ์ หรือส่งไฟล์ Gcode ไปยัง SDCARD ในกรณีต้องการพิมพ์ผ่าน SDCARD

2014-03-31-17.21

17. ตัวอย่างผลงานที่ได้จากการพิมพ์ โดยที่เป็นสองสีเพราะใช้การเปลี่ยนเส้นวัสดุระหว่างการพิมพ์ครับ

 

 

Facebook Comments